Vai al contenuto

Settembre 2005

TCP/IP in pillole: DHCP lease time

Nei commenti al post precedente, Gaspar mi chiede:

Ti pregherei, se hai voglia, di spendere due parole sulla durata del lease e sull’opportunità di accorciarlo o meno.

Nelle ultime specifiche il lease time non viene raccomandato, lasciando al sistemista la scelta migliore. Nell’installazione di default di Windows Server 2003, il tempo predefinito mi pare sia 8 giorni.

E i soldi?

Qualcuno ha idea di quale sia il business model di Bloglines?

TCP/IP in pillole: DHCP

DHCP (Dynamic Host Configuration Protocol) è un sistema per assegnare automaticamente un indirizzo IP agli host di una rete. E’ definito nelle RFC1533, RFC1534 e RFC1541. L’ultima implementazione è del 1997, tramite RFC2131.
Si tratta di un metodo molto comodo per assegnare e gestire un pool di indirizzi, anche per reti molto piccole. Il protocollo è molto stabile e maturo e non presenta difficoltà nella configurazione e nell’amministrazione.

Perché, perché?

Hanno cambiato provider, hanno bisogno di cambiare la configurazione del router. L’omino Telecom è passato venerdì ad attivare e testare la linea.
Mi chiamano tre volte, mi fanno chiamare dall’ufficio, mi lasciano due messaggi in segreteria. Poi vorrebbero che spiegassi per telefono, ad un analfabeta, come si configura un router che non conosco.
Dopo qualche acrobazia, riesco ad andarci.

Ieri a WebDays…

Bella manifestazione, ricca di spunti. Mi spiace solo di non aver potuto partecipare per più giorni. Rispetto alla qualità degli interventi il pubblico era sicuramente poco, peccato. Come sempre una delle cose più belle è… 

WebDays

Salvo impedimenti dell’ultima ora, domenica 25 vado a Torino a: WebDays.

Cake

Lo so che arrivo sempre tardi, ma più ascolto questo disco, più mi piace. Faccio largo all’avanguardia, sono un pubblico di merd@.

Matrimonio?

Come al solito trovo sempre chi scrive quello che penso molto meglio di come potrei fare io, quindi quoto completamente questo post di Giulia. E aggiungo una cosa: se fosse davvero coerente il Cardinale Riuni… 

Qui Roma

Per ora tutto bene…

Ce la posso fare

Oggi: 29 (ventinove, due-nove) telefonate ricevute. Martedì e Mercoledì: Roma. Mercoledì notte: Genova. Giovedì: Bologna. Venerdì: Genova, per recuperare l’assenza. Sabato: solo con Beatrice. Domenica: Torino.