Velociraptor

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

Ho appena traslocato un vecchio server di un ufficio che sta occupando alcuni locali di un cliente. Si tratta di un Compaq Netserver E60, di circa 8 anni fa. Pentium II 400 MHz, HD 9GB SCSI, 128 MB RAM, Windows NT4 SP5. Internet Explorer 2.0 non è in grado di visualizzare alcun sito, neppure Google o Microsoft. Se lo punto a questo blog mi dice che il dominio è scaduto (??!!).

Ehm, è veloce.

Molto.

11 pensieri riguardo “Velociraptor

  1. io ne ho installato uno (virtuale) qualche giorno fa’ per farlo BDC di un dominio per poi fare l’upgrade a 2003.

    e’ bello vedere un server che occupa 24 mega di ram e poi pensare a vista 😛

  2. Ma perche’ non installare una bella versione (una qualunque…) di Linux ed usare XFCE come desktop grafico???

    Recupereresti una macchina per poter tranquillamente navigare in rete e usare OpenOffice.

    Magari, prima di installare il sistema operativo… fai una prova con un CD-Live

  3. Io ho un Netserver LC-3 analogo (pII-400) per il quale ho trovato RAM di seconda mano espandendola al massimo (1 GB).
    Con due dischi da 9GB in RAID1 fa da server ftp locale senza problemi:

    sysadm@ftp:~$ uptime
    12:02:16 up 382 days, 11:51, 1 user, load average: 0.00, 0.00, 0.00

  4. Era una macchina bellissima, ne ho due in ufficio di cui una aggiornata per nostalgia (c’e’ rimasto solo il case e l’alimentatore) anche se la vecchia componentistica ancora non cede … I miei sono E60 Gold 😉 Su uno dei “vecchi” E60 c’ho messo su Smoothwall e lavora ancora benissimo …

I commenti sono chiusi