Andrea Beggi

For a list of all the ways technology has failed to improve the quality of life, please press "3".

Errore di sistema 5 – Accesso negato

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

A volte può succedere, dopo l’installazione del service pack 2 su WinXP, che l’accesso dalla rete al computer aggiornato sia bloccato, con l’errore “accesso negato”, e questo accade a prescindere dalle impostazioni del firewall di windows, la cui configurazione è ovvia.
Ho verificato che ciò accade perchè vengono modificati i criteri di protezione del computer locale. Per ovviare al problema, aprite la console di MMC e aggiungete lo snap-in “Criteri Protezione Locali”.
Navigate fino a: “Configurazione Computer” –> “Impostazioni di Windows” –> “Impostazioni Protezione” –> “Criteri Locali” –> “Assegnazione Diritti Utenti” –> “Accedi dalla rete al computer specificato”.
Probabilmente il valore dell’impostazione sarà vuoto. Ripristinate i valori di default: Everyone; Administrators; Users; Backup Operators; Power Users. Problema risolto.

77 Commenti

Owercraft | #

Ciao a tutti, ciao Andrea……..
io ho fatto quello che dici tu, ovvero impostare “accedi dalla rete al computer specificato”, ma non mi fa ancora entrare in risorse di rete.
Specifico che ho installato Autopatcher ottobre 2006, che ho KIS v6.0.0.303, che i 2 Pc (notebook e fisso) si vedono nel gruppo di lavoro, che si pingano entrambi, ma niente permessi di accesso alle risorse condivise.
“Impossibile accedere a \\nomepc. L’utente potrebbe non disporre dell’autorizzazione necessaria per l’utilizzo della risorsa d rete.Per autorizzazioni d’accesso contattare l’amministratore etc….etc……..”

Che faccio?
Grazie a tutti x l’aiuto

Lorenzo | #

Io ho fatto la console su Win Home.. ma quando faccio per aggiungere “Utenti e Gruppi Locali” mi dice che non si può attivare su WIN HOME.. Sapete dirmi??
Invece non ho capito il fatto di secpol.msc lo scrivo in esegui ma mi da errore..
Grazie 🙂

Antonio | #

Ciao a tutti,
vorrei sapere come aggiungere un gruppo in “accedi dalla rete al computer specificato” [impostazioni protezione locale] ma con la maschera disabilitata per sicurezza.
Nel mio PC dell’ufficio all’interno infatti è scomparso il nome di un gruppo presente in Gestione computer/utenti e gruppi locali/gruppi. Il nome era TRUSTED e all’interno erano presenti i nomi di chi poteva collegarsi al mio PC.
Ora nessuno può più accedere al mio PC perchè il gruppo TRUSTED è rimasto praticamente isolato.
Spero di essere stato sintetico ma chiaro.
Grazie

diego | #

..due pc in rete wp/sp2 come altri di voi. Ping=ok ma uno non può accedere all’altro x mancanza permessi. Ho controllato le impostazioni locali come suggerito e sono ok. Avete un’idea ? grazie

nunzio | #

Buon d�, vengo subito al problema: Vado su Pannello do Controllo, tasto dx , propriet�, Hardware, Gestione periferiche, risultato non vado nella finestra delle mie periferiche poiche mi avvisa che � impossibile inizializzare il componente snap-in. con di seguito
Dando l’OK a questa finestra mi appare un’altro avviso un po’ piu’ chiaro : Creazione snap-in non riuscita.
Lo snap-in non � stato creato, potrebbe non essere installato in modo corretto.
Nome:Gestione periferiche
CLSID:(74246BFC-4C96-11D0-ABEF-0020AF6B0B7A).
Come posso risolvere questo problema?..
Vi ringrazio anticipatamente….

skyline | #

Grazie mitico, avevo un errore simile, seguendo le tue indicazioni,mi sono trovato a non poter gestire la MMC perche mi dave un errore su file SECEDIT.SDB , lo ripreso da un altra macchina (xpp sp2), ho rimesso a posto i criteri di protezione ed è andato tutto ok.
Anche la frittura non è male

ROBERTO | #

un consiglio perfetto
grazie ad Andrea

p.s. mi occupo di web (ASP in particolare), se posso essere utile…

Carlo | #

Ciao a tutti,ho un problema da un po’ di tempo che non riesco proprio a risolvere,spero possiate farlo voi…
io ho windows xp home edition service pack 2…
Il problema(del cazzo,scusate)riguarda il windows firewall ed e’ il seguente:quando accendo il computer e clicco su windows firewall mi compare la seguente schermata:”Impossibile visualizzare le impostazioni di windows firewall.Il relativo servizio non e’ avviato.Avviare il servizio Windows firewall/Internet Connection Sharing(ICS)?”
Ovviamente clicco si ed ecco la risposta(sempre del cazzo):”Impossibile avviare il servizio Windows Firewall/Internet connection Sharing(ICS)
E non e’ finita qui’:quando vado su pannello di controllo,strumenti di amministrazione,poi servizi e clicco da li’ windows firewall per avviarlo,ecco che mi arriva l’ennesima risposta del cazzo:”Impossibile avviare Windows firewall/Internet Connection Sharing(ICS)su computer locale
ERRORE 5:ACCESSO NEGATO”
Adesso,a parte gli scherzi,c’ e’ qualcuno che gentilmente potrebbe aiutarmi a risolvere questo problema?
Poi magari e’ una puttanata e non me ne rendo nemmeno conto,ma vi prego illuminatemi!
Grazie a tutti 🙂

Carlo

SIMO | #

AIUTO!! io n riesco anke se ho provato d tutto! come cavolo faccio??!?!

Carlo | #

Ma qualcuno ha letto il mio messaggio?? mi saprebbe aiutare???

Carlo

ANDREA | #

Anche a me e’ capitata la stessa cosa.
Come si crea uno snap-in?
Grazie

Daniele-Psyco | #

Ciao a tutti, anch’io come voi ho avuto lo stesso problema di errore di accesso negato….
DOPO TANTE PROVE ho trovato la soluzione per windows xp home
direttamente dalle pagine di microsoft
support.microsoft.com/kb/246261/it
Per chi non vuole leggere…
Basta modificare il file di registro alla chiave
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Lsa
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Lsa
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet00X\Control\Lsa
Dove X sta per un numero. NOTA: Non e’ detto che voi abbiate gli stessi numeri… l’importante
e’ che Esistono DIVERSE chiavi di registro
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet00X\Control\Lsa
ed un’UNICA chiave
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
DOVETE IMPOSTARE IL VALORE DI restrictanonymous PARI A 0 (zero) PER FARSI CHE SI POSSA ACCEDERE DA REMOTO(lan) AL PC.
DOVETE IMPOSTARE IL VALORE DI restrictanonymous PARI A 1 (uno) PER FARSI CHE NON SI POSSA ACCEDERE DA REMOTO(lan) AL PC.
Ciao e buona fortuna

St3x240 | #

Ragazzi ma ancora non ho kapito…ma è Xp home è possibile modificare tramite mmc qualche cavolo di registro per poter abilitare gli UTENTI E GRUPPI locali, funzione che, come tutti abbiam capito non è disponibile nella console di questo meraviglioso OS???

simone | #

X errore ho eseguito prima il passo 4 e dopo il passo 3. avevopensato di rimettere le chiavi duue se mi copi e incolli la chiave di registro e quello che c’era dentro….^_^

ale | #

ho un problemma che non riesco a risolvere da 2 giorni ecco (impossibile inizializzare il componente snap-in.
nome:
CLSID:[74246BFC-4C96-11D0ABEF-0020AF6BOB7A].
Aiutatemi non so come risolvere

ale | #

risolto il problemma start esegui regsvr32 devmgr.dll

carlo | #

ho installato una password di protezione al pc ora vorrei disatvarla cosa devo fare?

Carlo | #

Da qualche tempo Windows Installer mi crea proplemi con alcuni programmi che vorrei installare mi dice “impossibile accedere a windows installer ecc….” e di conseguenza non effettua l’installazione, ho win xp home sp2, ho provato diverse soluzioni ma non ho rimediato. Datemi un suggerimento.

francesco | #

perchè io vado su snap-in ma nn trovo tt il resto cioè “Configurazione Computer” –> “Impostazioni di Windows” –> “Impostazioni Protezione” –> “Criteri Locali” –> “Assegnazione Diritti Utenti” –> aiutaemi vi prego che devo riscopre una pass dell’amministratore e mi da errore di sistema 5….

Alessandro Marinuzzi | #

Ciao! Ho anche io il fatidico problema… appena provo a digitare in:
cmd> Net View \\ALECOS
tutto oky ma appena provo ad inserire il percorso della cartella condivisa:
cmd> Net View \\ALECOS\Documenti
mi appare il messaggio “Errore di sistema 5. Accesso negato.”
Premetto che ho configurato la cartella in modo da essere condivisa e modificato il suo contenuto ma nulla da fare così sono approdato sul tuo blog… però cercando di aggiungere uno snap-in non ho trovato nulla di quello che tu elenchi… in pratica mi ritrovo la consolle vuota… ti dico subito che ho Win XP SP3 PRO e fino a qualche mesetto fa riuscivo a condividere la cartella e adesso non funziona più… colpa di qualche bugfix della microsoft?

nikolas | #

buonasera…ho un problema serio!!! ho installato nel mio pc windows 7 ed adesso se provo ad accedere al mi hard disk esterno dice: “F\: percorso non valido…accesso negato” ma l’hard disk ha sempre funzionato cn xp..forse √® un problema dell’hard disk e mi dice di formattarlo x risolvere il problema..il problema √® ke devo recuperare i file al suo i9nterno..come posso rimediare a questo problema??

Antonio | #

Grazie 1.000!

Grazie al Suo consiglio (in cima alla pagina) ho risolto un problema che mi tormentava da tempo.

Se mi consente un suggerimento però io integrerei il tip indicando un percorso alternativo a quello specificato (in quanto la snap-in indicata può essere difficile da aggiungere in alcuni casi): Esegui -> secpol.msc da Start -> ecc. ecc.

Ciro | #

Ciao a tutti, ho il problema originario di questo post, “errore 5: Accesso negato” ma lo ottengo quando un utente che ha diritti di power user nel dominio , tenta di lanciare la vpn; l’unico modo per fargli usare la connessione in vpn e renderlo amministratore. Non riesco a capire dove andare a dargli i permessi per permettergli l’utilizzo della connessione vpn.
Grazie per le risposte!!

elisa | #

io ho cambiato la password del mio account utente e nn me la ricordo in questo momento sn in un altro account e da questo vorrei cambiare la password di quell’altro.
Ho letto di andare su “prompt dei comadi” ma quando cerco di cambiare la password mi da accesso negato ed errore di sistema 5 come posso cambiarla?????
me lo puoi spiegare in termini facili? ho 12 anni

Andrea | #

Intanto l’account che usi ora deve essere amministratore del computer. Se lo è, vai su gestione computer, alla voce utenti, fai clic col tasto destro sul primo utente e scegli “reimpostazione password”.

Butrega | #

Allora io ho lo stesso problema, seguo tutto quello postato sopra e va tutto bene….. Il problema è qui: il valore dell’impostazione era pieno cm dice il post ma il problema persiste :\ !!!! cm faccio a togliere questo maledetto errore e far rifunzionare windows installer?? attendo la risposta…..