Errore di sistema 5 – Accesso negato

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

A volte può succedere, dopo l’installazione del service pack 2 su WinXP, che l’accesso dalla rete al computer aggiornato sia bloccato, con l’errore “accesso negato”, e questo accade a prescindere dalle impostazioni del firewall di windows, la cui configurazione è ovvia.
Ho verificato che ciò accade perchè vengono modificati i criteri di protezione del computer locale. Per ovviare al problema, aprite la console di MMC e aggiungete lo snap-in “Criteri Protezione Locali”.
Navigate fino a: “Configurazione Computer” –> “Impostazioni di Windows” –> “Impostazioni Protezione” –> “Criteri Locali” –> “Assegnazione Diritti Utenti” –> “Accedi dalla rete al computer specificato”.
Probabilmente il valore dell’impostazione sarà vuoto. Ripristinate i valori di default: Everyone; Administrators; Users; Backup Operators; Power Users. Problema risolto.

77 risposte su “Errore di sistema 5 – Accesso negato”

per rimanere in tema amministrazione winzozz (2k server), ti mai capitato questo?

tramite la gestione degli utenti a dominio configuro alcuni utenti affinch al prox riavvio debbano cambiare password.

alcuni utenti riescono a cambire psw senza problemi, altri pero’ (stesso gruppo, stesso dominio) quando provano a cambiare la password (al login) ricevono un bellissimo messaggio di errore “non hai abbastanza privilegi x cambiarti psw”. Ovviamente gli utenti hanno tali privilegi, infatti con un bel ctrl+alt+del e relativo cambia password a sessione avviata tutto funziona senza problemi.

mah…

Dario: Diciamo che il rapporto costi/benefici rende sicuramente vantaggiosa l’installazione di SP2. A parte piccole cose non ho avuto problemi, e la sicurezza sicuramente aumentata.

fullo: l’unica cosa che mi viene in mente legata al meccanismo di caching del token di sicurezza, non vorrei che i tempi di rilascio del token nuovo fossero pi lenti in alcuni casi.
Oppure, come al solito: zampe di rospo e ali di pippistrello, come insegna l’informatica…

stessa cosa avevo pensato anche io… ma siccome il prb si presenta anche dopo parecchi giorni (utente assente x malattia) inizio a pensare a qualche baco particolarmente infido di w2k server, simile a quello che blocca il cambio password se stato attivato il controllo della scadenza della stessa…. mah… intanto mi procuro gli occhi di tritone…

ciao,
non so se e’ simile, ho un problema a scaricare files con Windows XP da quando ho installato SP 2. ogni file che trovo su internet mi da errore di accesso negato. uso un free internet provider (tele2.be) grazie per lumi su questo

ciao, Lin

Lin, dovresti esporre meglio il problema, che in ogni modo non ha relazione con il post. Intanto prova a controllare i livelli di protezione per le diverse aree, magari riportando tutto alle impostazioni di default.

ecco si non c’entra molto con il vostro blog, se vuoi posso continuare separatamente, ti ringrazio. semplicemente, ho adeguato i livelli di protezione internet explorer al default ma non funziona. non riesco a scaricare nessun .doc, .pdf, .xls, ecc. Non riesco a trovare un motivo, eccetto che il provider magari ha posto dei limiti?

..e se non trovo lo snap-in “criteri protezione locali” ma “criteri di protezione IP su computer locale” (WinXP home edition + SP2) come faccio??

Se tento di accedere al computer collegato alla rete esce una finestra cos: “Impossibil accedere a \Computer. L’utente potrebbe non disporre dell’autorizzazione necesaria per l’utilizzo della risorsa di rete. Per le autorizzazioni di accesso, contattare l’amministratore del server. ACCESSO NEGATO”

Il che corretto se non si possiedono le credenziali giuste e/o sul computer remoto attivo il firewall…
Come al solito per risolvere i problemi servono i dettagli.

Il firewall disattivato e, tanto per prova, ho provato a disattivare anche Norton. Perci ci deve essere un problema di credenziali!! Ma dove e come si modificano, visto che sulla console MMC non si trovano, per me (che di computer non sono un genio) ancora un mistero.. Spero in te!!

anche io ho lo stesso problema. Nel pc A ho winxp professional sp2, nel pc B ho winxp home edition sp2. Riesce a entrare dal pc A al pc B e viceversa. X se dal pc A provo a trasferire dei file dal pc B al pc A mi dice “accesso negato”. Non posso nemmeno aprirli, rinominarli, ecc. Per li vedo, posso entrare nel pc… i firewall sono disattivati.

Stesso identico problema (2 pc con cavo cross).. ho usato MMC e ho controllato i criteri di protezione locali.. ci sono tutti.. ma un pc vede l’altro ma non il viceversa..i due pc si pingano ma con il comando net view o ad ogni tentativo di accesso al pc incrincriminato ricevo il solito messaggio: ACCESSO NEGATO. ERRORE DI SISTEMA 5 ..sto impazzendo..AIUTOOOOOOOOOO!!!

Non hai idea della rogna che mi hai risolto! Sei semplicemente fantastico!
Sono due giorni che smanetto sulle impostazioni di rete esui diritti utente di un WXP SP1 e un w2000 SP4 che non volevano saperne di vedersi tra di loro!
In realt il messaggio di errore che restituiva la macchina 2000 quando provava a connettersi alla macchina XP era:”l’utente non ha ottenuto il tipo di accesso richiesto a questo computer”.
Dopo un po di prove, ho provato ad accedere con un utente diverso e il fatidico ERRORE 5 apparso. cos ho cercato sul web e ti ho trovato…. stato amore a prima vista 🙂

grazie mille !!!
Ciao Max

sos
ciao anch’io ho il problema di accesso negato nella rete,
Mi potresti spiegare per favore come si fa ad
aggiungere lo snap-in Criteri Protezione Locali. se entro nelle proprieta’ di c per settare la protezione non c’ nessun modo per ripristinare. ho provato ad entrare nella console 1 ma …
ps.il server ha xp home,i client xp pro

Francesca: non sono sicuro che XP Home abbia le stesse cose, comunque…
Start -> esegui –> mmc per lanciare una console mmc.
Poi: File –> Aggiungi/Rimuovi snap-in… Clicca su Aggiungi.. e dalla lista scegliere Criterio Gruppo, poi Aggiungi, Fine, Chiudi. A questo punto lo snap-in Criteri Computer Locale stato aggiunto. Clicca su OK e da qui in poi segui il post.

Buon d, vengo subito al problema: Vado su Pannello do Controllo, tasto dx , propriet, Hardware, Gestione periferiche, risultato non vado nella finestra delle mie periferiche poiche mi avvisa che impossibile inizializzare il componente snap-in. con di seguito
Dando l’OK a questa finestra mi appare un’altro avviso un po’ piu’ chiaro : Creazione snap-in non riuscita.
Lo snap-in non stato creato, potrebbe non essere installato in modo corretto.
Nome:Gestione periferiche
CLSID:(74246BFC-4C96-11D0-ABEF-0020AF6B0B7A).
Come posso risolvere questo problema?..
Vi ringrazio anticipatamente….

Esiste una procedura analoga da eseguire su XP Home aggiornato con SP2 ? . Non Esiste la sanp-in “Criteri Protezione Locali? n tantomeno ” Criterio Gruppo” , sapresti gentilmente trovare una soluzione. Troppi utenti hanno avuto questo problema dovo aver fatto l’agiornamento da SP1 a SP2. Grazie anticipatamene per il servizio che offri a tutti. Ciao.

Danny: XP Home una versione “monca” nel networking, rispetto a XP Pro. Non la conosco molto bene, ma credo serva lanciare lo wizard “Creazione di una rete locale domestica” o come cavolo si chiama.

Il Wizard non funziona. A un certo punto chiede il CD, che ovviamente non pu esistere in una Home Edition OEM (cio pre-installata nel sistema), forse per aggiungere qualche protocollo mancante. Qualcuno riuscito a farla funzionare? Grazie ad Andrea e a tutti quanti i partecipanti al BLOG. E’ veramente utilissimo

Vincenzo, certo che esistono i CD delle versioni OEM!
Se non stato fornito con il PC, ci deve essere una cartella tipo \i386 con i file di installazione del S.O., altrimenti come le aggiungi le periferiche?

Ragazzi, ma quando condividete un networkin su windows xp andate nei protocolli e nelle Avanzate del TCP/IP abilitate il Net-BIOS manualmente? No… provate un po… secondo m un po di letture prima di postare le risposte aiuta… Insomma son partito per capire il motivo del non-accesso simultaneo di 2 pc in internet con modem-pirelli Alice.. e mi trovo in un pantano…. WindowsXP Home/Pro sono la stessacosa, figli di un Dio minore. Windows2000 e Windows2003 sono figli di puttana.. Tutto qui.

Purtroppo è un problema serio….
alcuni pensano che basta cambiare le impostazioni di guest
altri dicono che questi permessi sono radicati in una chiave di registro…la sicurezza è tale quando non è usata contro la tua libertà!!comunque appena trovo qualcosa vi faccio sapere

collego due pc xp home sp2 con un cavo crossato: i pc si pingano ma non si riesce a sfogliare la rete
(accesso negato, l’utente potrebbe non avere autorizzazioni per l’utilizzo delle risorse di rete)

ho il pc che non mi rimane nero dopo che appare per 1 secondo il desktop con le icone ! ho provato di tutto ma sono solo riuscito a capire che ce 1 programma in funzione ! mi può aiutare? sto scrivendo con il notebook ! grazie

ciao, ho un fisso(xp pro) e portatile(xp home) e una rete wireless che funziona. Ho impostato lo snap-in come da consiglio in alto (anzi era gia’ impostato) ho escluso i firewall riesco solo a vedere da fisso (xp pro) a portatile (xp home) .il contrario non avviene sempre ACCESSO NEGATO. Ho passato giorni interi a provare e riprovare. Firewall norton completamente esclusi, anzi ho riformattato il pc fisso ed il portatile mi dava accesso negato anche prima di aver installato la protezione. Mi aiuti?.Grazie

ho installato i criteri di protezione come ici ma dove le trovo queste impostazioni?

Navigate fino a: “Configurazione Computer” –> “Impostazioni di Windows” –> “Impostazioni Protezione” –> “Criteri Locali” –> “Assegnazione Diritti Utenti” –> “Accedi dalla rete al computer specificato”.
Probabilmente il valore dell’impostazione sar� vuoto. Ripristinate i valori di default: Everyone; Administrators; Users; Backup Operators; Power Users. Problema risolto.

grazie

Ciao a tutti; ho un portatile, Windows Home Edition, e non riesco più a modificare le impostazioni di windows firewall, in quanto sono in grigetto non mi si permette di modificarle e mi viene scritto che “Per ragioni di protezione alcune impostazioni sono regolate da criteri di gruppo”; ora io non so cosa si successo, se il mio antivirus o il Windows update abbia modificato qualcosa, ma non c’è la possibiità di modificare, togliere questi criteri di gruppo? (tra l’altro in home edition non esiste neanche il file GPEDIT.MSC)

…io ho un problema MOLTO “antipatico” con windows installer3.1(ho XPpro con service pack 2)…le sto veramente provando tutte ma il risultato è sempre lo stesso “Impossibile accedere al Servizio Windows Installer. Ciò puo verificarsi in modalità provvisioria, o se WI non è installato in maniera corretta. contattare il personale d assistenza” !!!!…ho anche provato ad “avviare il servizio” dalla Gestione Computer…ma qui si presenta il problema dell’ACCESSO NEGATO….(tra l’altro ho provato anche a controllare “Assegnazione Diritti Utenti” ma è tutto normale) Gradirei un aiuto…
GRAZIE!!;)

============================= Rete con XP-Home =========================================

——- Lato XP-Home (Client) ————

Zone Alarm :

Cambiare in FireWall->Main->Advanced
spuntare Allow Outgoing DNS\DHCP in Trusted Zone
Cambiare in FireWall->Zones la zona a Trusted x la scheda di rete
Dare il permesso per “Esplora Risorse” Access, Trusted

—— Lato XP-Pro (Server) —————

in Strumenti di amministrazione->Criteri di protezione locali

Impostazioni protezione locale
Assegnazione diritti utente
Accedi dalla rete al computer specificato : aggiungere Guest
Nega accesso al computer dalla rete : non deve esserci Guest e\o i Computers Client

Opzioni di protezione
Accesso di rete: condivisioni alle quali è possibile accedere in modo anonimo
Aggiungere le condivisioni (vedi nomi in Gestione Computer,Cartelle condivise,Condivisioni)

Nelle cartelle condivise dare i permessi per Guest

========================== Condivisione Connessione ==================================

——- Lato Client ——

sulla connessione di rete :
Proprietà->Protocollo Internet (TCP/IP).
Nei campi Gateway predefinito e
Server DNS preferito inserite l’indirizzo del server.

——– Lato Server ——

sulla connessione ad internet :
Proprietà->Avanzate->Consenti ad altri di….
se non funziona farlo tramite la configurazione guidata rete

Non è necessario che il server abbia 192.168.0.1

Scusami andrea
Sono un computerist DISPERATO!
Ho acquistato un portatile con win xp home con service pack 2 ed ho lo stesso problema di autorizzazione alla rete!
Ma la cosa più grave è che negli strumenti di amministrazione la parte “Criteri Protezione Local” non c’è Come se non fosse installata!!!
Cosa posso fare???
Attendo in ansia e ti ringrazio anticipatamente.
Sandro

Sono sempre il computerista disperato con win xp home preinstallato sul portatile!
Ho fatto un passo in avanti: sono riuscito a mettere in rete le macchine ma la macchina con xp home “ping” se stessa e “ping” l’altra! Mentre l’altra macchina “ping” se stessa MA non “ping” l’altra “NESSUNA RISPOSTA”…..Come se avesse l’IP nascosto!!
E logicamente mi continua a dare ACCESSO NEGATO! In compenso connettendo l’unità di rete con l’IP dell’altra macchina la vede tranquillamente.
COSA POSSO FARE???
GRAZIE ANTICIPATAMENTE
SANDRO

leggevo del problema con windows firewall…anch’io, dopo alcuni aggiornamenti automatici a wxp professional sp2, ho le impostazioni del firewall disabilitate e decise da criteri di gruppo e mi si sono bloccati gli aggiornamenti di antivirus e i programmi http://ftp…come fare x disattivare questo benedetto windows firewall?

Buongiorno!!!
Il problema di accesso negato quando il firewall è disattivato è risolvibile (win xp sp2) eseguendo queste tre operazioni (ricordandosi di specificare l’utente guest del pc locale invece di quello di dominio, se presente, che è quello proposto di default):
1)riattivare l’utente \guest in secpol.msc->local policies->user right assignments->Access this computer from the network (ho xp in inglese, ma in ita è uguale)
2) Garantire i permessi di condivisione all’utente \guest
3) garantire i permessi di lettura sui singoli files della cartella condivisa.

Spero di risolvere problemi a qualcuno in futuro!!!

Ciao!
E.

\guest voleva essere &ltcomputer_locale&gt\guest, indicante l’utente della macchina locale, solo che mi sono stati mangiati i brackets… >(

E.

Ciao Andrea,
sono alla presa con un bel problemino:
ho installato un server Samba e ho configurato le macchine XP professional per loggarsi sul dominio. Tutto ok.
I profili già esistenti sulle macchine, sono stati trasferiti sugli utenti nuovi, es: configurazione workgroup, utente pippo. Configurazione dominio, utente pluto. Il contenuto di ..\documents and settings\pippo è stato trasferito (eccetto i file NTuser.dat e ntuser.dat.log) su ..\documents and settings\pluto.
Tutto ok.

L’unico problema è che l’utente pluto non può loggarsi alla macchina se la macchina è fuori rete.

Puoi darmi un consiglio per favore?

Ciao e grazie
Ivan

errore di sistema 5 accesso negato

le specifiche di questo artificio a quale versione di xp si applica?
Ho lo stesso problema, ma su xp HE,
Lo snap non da indicazioni, come definito da voi.
Oppure sbaglio ad attivare MMC
Grazie

I commenti sono chiusi