Vai al contenuto

Tecnica

Reindirizzamento e shell dei comandi

I comandi impartiti nella shell di Windows ricevono l’input dai parametri specificati al momento della loro chiamata, e mandano il proprio output e gli eventuali errori alla finestra della console. E’ possibile ricevere l’input da… 

FeedBurner

Da oggi i miei feed sono generati tramite FeedBurner. Non c’è bisogno di aggiornare l’indirizzo, il redirect è automatico. Nel caso aveste problemi, vi prego di farmelo sapere. Stay tuned per un tutorial sull’argomento.

Podcast for dummies

PodcastOk, avete scoperto i podcast. Piacerebbe anche a voi pubblicarne qualcuno, ma non sapete come fare. Questa guida cercherà di aiutarvi.
Vedremo tutti i passaggi necessari, dalla creazione del file MP3 fino alla pubblicazione tramite feed. Quest’ultima parte spiega come pubblicare i podcast con WordPress, e segnala alcuni servizi gratuiti utilizzabili da chi usa un’altra piattaforma.

Blogging for the IT Professional

Intro to Blogging for the IT Professional. Linee guida per i tecnici che non conoscono i meccanismi dei blog. What is a Good Blog: Passionate, Authoritative, Credible. Remember these! Passion comes from something you love… 

La posta

Mi è stato posto il seguente quesito: Sono un cliente FastWeb residenziale, e ho necessità di collegare diversi computer alla rete locale. Io sono un tecnico per hobby, e mi diverto a rimettere in sesto… 

www.portforward.com

Portforward è un sito che vi aiuta a configurare router e firewall per pubblicare una porta TCP/IP. L’utente può scegliere l’applicazione che intende pubblicare, la marca ed il modello della propria apparecchiatura, ed il sito… 

Bloglines fa sparire i feed?

Mi accorgo ora che Bloglines ha fatto sparire sicuramente almeno un blog dalle mie sottoscrizioni. Ho dei vecchi backup, controllerò se ne mancano altri. Urge cambiare aggregatore.

La posta

Ricevo costantemente, via mail e commenti, la seguente domanda Ho configurato la mia webradio/UltraVNC, in locale funziona, ma da internet non riescono a sentirmi/collegarsi al mio computer, cosa devo fare? Se il servizio funziona solo… 

TCP/IP in pillole: DHCP lease time

Nei commenti al post precedente, Gaspar mi chiede:

Ti pregherei, se hai voglia, di spendere due parole sulla durata del lease e sull’opportunità di accorciarlo o meno.

Nelle ultime specifiche il lease time non viene raccomandato, lasciando al sistemista la scelta migliore. Nell’installazione di default di Windows Server 2003, il tempo predefinito mi pare sia 8 giorni.

TCP/IP in pillole: DHCP

DHCP (Dynamic Host Configuration Protocol) è un sistema per assegnare automaticamente un indirizzo IP agli host di una rete. E’ definito nelle RFC1533, RFC1534 e RFC1541. L’ultima implementazione è del 1997, tramite RFC2131.
Si tratta di un metodo molto comodo per assegnare e gestire un pool di indirizzi, anche per reti molto piccole. Il protocollo è molto stabile e maturo e non presenta difficoltà nella configurazione e nell’amministrazione.